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User Manual 
University of Guelph Animal Utilization Protocol system is a Web platform that allows authorized users 
to submit Animal Utilization Protocols (AUPs), amend, renew and view AUPs, electronically review 
AUPs, and access this information from local and remote locations. 
 
Roles 
The system offers different roles for every user. The roles are described below: 

The Principal Investigator 

(PI) 

User in charge of the AUP who is responsible for filling In the 
application. 

Assignee User who is designated by the PI to complete  or amend an AUP 

Participant  Users who participate in the AUP, such as technical staff or a 
veterinarian, this user can see an AUP submitted by a PI. 

AUP Coordinator  User who has the ability to assign reviewers and moves an AUP 
through the approval process. 

ACC Reviewer User who performs a review of the submitted AUP and provides 
comments to the AUP Coordinator. 

Main Functionalities 
 
As we mentioned previously the system is managed in different levels depending on the role of the user. 
This document will describe the main functionalities of the system for Principal Investigators, Assignees 
and Participants.  Functionalities for the AUP Coordinator and ACC Reviewers are described in another 
document. 

1. Registration  

Front Page View 
 
Roles Involved: Any user has access to the front page. 

Description: The front page offers Login, Create new account or Request new password. 

Please note: if you have a University of Guelph email account, you don’t need to create a new 
account, simply login with your University of Guelph central login ID (same as your email account).  If 
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you have a University of Guelph central login ID, please skip down to page 6 “How to login with a 
University of Guelph account.” 

How to create new Account (Non-University of Guelph) 
 
Users without a University of Guelph account need to register and then confirm by a following a link 
received on their e-mail and updating their personal information: 
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Please be prepared to update your password, as this link can only be used once to log in and will lead 
you to a page where you can set your password.  Please note that only non-University of Guelph 
accounts can update and change their password. 

Please be sure to update your profile and add all your qualifications. 
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How to Login with a University of Guelph Central Login ID: 
 
For users with University of Guelph account, there is no need to register, just login with your central 
login ID.   Your password is the same as your central login ID and cannot be changed in this system. 

 

User Profile: 

On your first login, and any time information changes, please your personal information which includes 
your training and qualifications.   

To access your profile to update, click "my account" and then click edit to modify. 

In your profile, the following information is included: 

• First name 
• Last name 
• Common name - **this is the name that will be displayed in the system for people to select 

when you are added to an AUP 
• Department 
• Phone - can be your University extension 
• Qualifications – this is any qualifications, training, continuing education, professional 

designations, organizational memberships, etc. that may apply to your animal research in terms 
of qualifications and training.  Please include dates on any information included to ensure only 
up-to-date information is considered. 

• Species – this is/are the species you work with in research.  If you work with more than one 
species, please separate species with semi-colons. 

• Area of Research – this is your general area of focus for your research and may be similar to 
your department. 
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Your user profile information has several uses within this system: 

• It can be viewed by any other member of an AUP to see what individual qualifications are.   
• It can be viewed by ACS/ACC staff to ensure training qualifications have been met. 
• It can be searched by ACS staff to find all researchers using particular species or areas of 

study. 
• It can be searched by the Scientific Merit Gatekeeper to find reviewers who specialize in an 

area of study or species. 

 

Note: It’s the user responsibility to update his/her personal information. 

2. How to Become a Principal Investigator (PI) 
 

Roles Involved: Participant (authenticated user) and the Principal Investigator (PI) 

Please take in consideration the next steps for your application 

Step 1: Click on Become a PI. 
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After you click “submit” you receive this message: 

 

And you will receive an e-mail notification to confirm that you submited your request. 

Step2: After the AUP Coordinator approves your request, you will receive an e-mail notification and you 
will have access to the link to create AUPs. 

3. How Create an AUP: 
 

Roles: Participant (Authenticated user) and the Principal Investigator (PI) 

Before you create your AUP, ensure that all the participants and people involved in this AUP are 
registered in the system and they have updated their profiles. 
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Assignee: a person to help you to complete AUP form. The assignee will have the capability to manage 
this AUP on the PIs behalf.  

How To Add Non-Registered Personnel in the System: 

In the event a person involved or to be listed on an AUP is not registered in the system, this can be 
handled in one of the following ways: 

1. If the individual is associated with the University and can be contacted, please contact them and 
request they log into the system and registered, after which they can be added to the AUP. 

2. If the individual is an external individual, does not have access to a computer to log in or cannot 
be contacted by the PI or assignee, a user ID may be created administratively.  In this case, 
please email acc@uoguelph.ca with the person’s name, position and email address (if available) 
to ask that an account be created.  Once the account is created, the person can be added to the 
AUP. 

Click “Create AUP”. 

 

The screen below will then come up.  Fill in the information appropriately. 

Click “save” and ensure the file saves so that it can be left and completed later, if necessary. 

Designating an Assignee 

Please note: If you are a PI who is initiating an AUP for an assignee to complete, you must fill in the 
minimal following information, save the AUP, and then the assignee can log in and complete the form 
on your behalf. 

mailto:acc@uoguelph.ca�
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Please note: It is not required that an assignee be designated on an AUP.  This is an option for those 
PIs who wish to give the responsibility and access to another individual, be it a graduate student, 
technician, or other member of the project to fill in and amend the AUP. 

Assignees can only fill in AUP information.  The responsibility of signing and submitting the AUP (and 
therefore taking responsibility  for the AUP) will always fall to the PI.  An AUP will not be submitted 
for review until the PI signs and submits the AUP in the system after the Assignee has filled it out. 

Section 1: Background 

Minimal information required by a PI to begin an AUP and turn it over to an Assignee: 

- PI user ID 
- Assignee user ID 
- Project Title 
- Purpose of Use 
- Classification 
- Pilot Study question 

Once this information is filled in and the PI clicks “save”, the assignee will receive the following email 
message: 

Hello, 
 
A principal investigator has identified you as an assignee on their AUP. This 
means that they have given you the capability to manage the AUP on their 
behalf. To access the AUP please follow the following link: 
 
http://dev.web.uoguelph.ca/research/acs/apps/aup/user/login?destination=node/1199 

 

http://dev.web.uoguelph.ca/research/acs/apps/aup/user/login?destination=node/1199�


C C S :  W E B  S O L U T I O N  –  F U N C T I O N A L  S P E C I F I C A T I O N  

 

 
Animal Utilization Protocol Page 12 of 40 November 10, 2011 
 

Please note that for using the Central Directory: this can be used to identify a person’s user ID.  
However, until they have logged into the AUP electronic system using their central log in ID (or create 
an external ID), they cannot be added to an AUP. 

If a form is completed by an assignee, it must be approved by the PI before it can be submitted to the 
Department Chair for signature and submission to the ACC for review. 

To complete the AUP form completely, continue filling out all questions in the form. 

Section 2: Lay Summary 

 

Section 3: Funding Information and Scientific or Educational Merit Review 
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 When you upload a file be sure to click "upload" after you select the file from its saved location.  In case 
you need more items just click on "add another item".  

Section 4: Hazards 

 

After you click next, the AUP will be created and you will be linked to the edit application to start fill it in. 

Section 5: Personnel 

The next portion of the form is the Personnel section.  Here you will list all persons involved with the 
AUP. 

Please note: Technical staff for all facilities to be used should be listed in the “Technical Staff” section 
of the AUP.  Each facility will have a generic ID to be added to the Technical Staff section as well.  
These generic IDs will be available on the Animal Care Services website and must be added to each 
AUP under the appropriate sections. 

In the case of large facilities where multiple technicians may work on the AUP, please list the lead 
technician or foreman, as appropriate.  Examples of such facilities include the Central Animal Facility, 
Arkell Research Station, Ponsonby Research Station, and the Elora Research Station.  This applies ONLY 
to those facilities with dedicated animal care staff and CAN NOT be done if primary care for the animals 
is provided by research team members.  In the event primary care is given by research team members, 
all persons involved must be listed separately.  Additionally, all persons performing specific AUP related 
procedures must be listed individually in the form. 

To add multiple people in each section, click “Add another item” at the bottom of the relevant section to 
add additional personnel. 
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Section 6: Animals 
 
After you click next, you will be linked to Animals section of the AUP: 

There are 3 steps to the Animal Section that must be entered.   

Step 1 is the Animal Details.  Here the species, strain, quantity, age, gender, accommodation, 
experimental procedure locations and who will complete daily observations. 

- In the case that the species you need is not listed please contact acc@uoguelph.ca. 
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Fill in all information about the species.  If the project will occur in multiple locations, click “Add another 
item” for the accommodation section: 
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If you have multiple species, click “add another item” for the species overall: 

 

 

Please be sure to fill in all information for every species.   

Step 2 of the Animals Section is filling out the source/supplier information. 
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Select the source of the animals from the drop down list: 

 

The remainder of the fields are required based on the source and may not be required for each type of 
source.  Please fill out according to the directions below: 

Client Owned – fill out the field “Location of Field Study or Client animals to be used” by entering the 
name of the facility where the client animals are located, e.g. OVC Primary HealthCare 
Centre. 

 

Donated – Fill out the Donor name field and their address information.   
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From Another AUP –  Fill out the Other AUP Number field.  Please note that the AUP(s) listed must be 
current and active.  If it will be to an upcoming AUP, please indicate this and 
provide the PI’s name. 

 

Purchased – Fill out the Company name field and address information. 

 

Privately Owned – Fill out all fields under the “Address” Heading – Owner’s name, Farm/Facility name, 
and address information. 

 

U of G Colony/Herd/Flock – Fill in the Field titled “Name of Facility of Colony/Herd/Flock”. 
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Wildlife/Field Studies – Fill in the Field titled “Location of Field Study…” 

 

If you have multiple sources for the species, click “Add another item” to add another source: 

 

Be careful not to hit the “Add another item” at the very bottom of the box, as this will add an entire new 
species! 

Step 3 is the Disposition of the animals: 
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Please fill in all relevant fields for each quantity.  For multiple dispositions of animals, click “Add another 
item” to add another disposition: 

 

Be careful not to click the “Remove” button at the bottom of the page, as this will remove the entire 
species!  

Continue filling out the fields in the Animal Section: 

 

If you attach any supporting documentation, Please be sure to click "upload" after you choose your 
file(s). 
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Section 7: Experimental and/or Animal Use Endpoint 

Fill in the fields with the appropriate information. 

 

Section 8: Procedures 
 
After you click "next" you will be linked to Procedures section of the AUP: 

- Procedures will be added in 3 steps: Animal Information, Procedures and Drugs.  Drugs are 
only to be entered if applicable. 

Step 1: Animal Information – add in the species and number of animals to be used.  

 

On this screen, fill out the species, strain and quantity of animals involved.  This could be all or a portion 
of the number of the species requested in Section 6: Animal Details.  All procedures to be performed on 
this group of animals will be entered in Step 2: Procedures.  If there are different numbers of animals for 
different procedures, you can either: 
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a) Click “Add another item” and add the same species with the different number and then enter 
the procedures or, 

b) Enter the maximum number of animals to be used for the procedures.  For example, if 100 mice 
will have blood collection and 60 mice will be tattooed, enter the number 100 and then list all 
procedures.   Then the actual numbers of animals to be used in each procedure should be 
delineated in the “sequential description of animal use” box below. 

 If you click “add another item” on this screen, another line for a different species will be added, with all 
3 steps for animals, procedures and drugs available.   

Note: fill out all 3 steps (if analgesic/anesthetics drugs apply) for the first species before proceeding to 
the next species or group of animals. 

 

Step 2: Add the procedures for the species listed in Step 1.   

 

The procedures list has been standardized, with a details bar for specifics below the procedure.  In the 
details box, please either indicate the “other procedure” not on the list, or provide details to general 
procedures, for example the substance to be injected or the type of surgery to be performed. 
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Please consider the list of procedures before selecting “Other Procedure” to determine if your 
procedure fits within one of the standardized list items.  For example, administering a drug or 
experimental substance should always be entered under “Administration of Substance” with the details 
of the substance and route provided in the details box. 

 

Please ensure you enter the User ID of each individual who will perform the procedure.  Each User ID 
listed here MUST be reflected in Section 5: Personnel or listed as the PI. 
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To add an additional person who is performing the procedure, click “Add another item”. 

 

Be careful as to which “Add another item” button is selected.  There is one for the people performing 
the procedure (see above).  One to add another procedure and one to add another species (very bottom 
of the box): 

 

 

    New Procedure (same species)  New Species and procedures 
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Step 3: if applicable, please add in the relevant information for the drugs to be used in the procedures 
listed in Step 2. 

 

New drug in same species  New Species, procedures and drugs 

Please note that this section is for Anaesthetic and Analgesic drugs to be given in the course of the 
experimental work or for general care of the animals.  Experimental substances and drugs should be 
listed in the procedures section as “administration of substances” with relevant details provided in the 
details bar. 

The “Additional details” box in the section is for any relevant information to be provided about the 
Anesthetics or analgesics to be used, e.g. for specific times in the procedures (induction, maintaining the 
surgical plane or during recovery), information about why the drug is the most acceptable option, If the 
drug is an alternative to another drug, etc. 

When all species, procedures and drugs have been entered, please continue to fill out the sections in 
Section 8 until all information fields are complete:
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If you attach any supporting documentation, please ensure you click “upload” after selecting your files. 

Section 9: Appendices 
 
After you click "next" you will be linked to Appendices section of the AUP: 

Please check all the appendices you need.  The associated questions for each appendix checked will 
open to be answered.  Please respond to all questions, except those indicated for annual renewals 
(unless you are submitting an annual renewal, in which case please fill in any changes to the appendix 
questions and the annual renewal questions). 
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Appendix 3 – Teaching/Display 

 

Appendix 4 – Surgical Procedures 
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Appendix 5 – Genetically Modified Animals 
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Appendix 6 – Wildlife/Field Studies  
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Appendix 7 – Antibody Production: Polyclonal Antibody Production 
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Appendix 7 – Antibody Production: Monoclonal Antibody Production 

 

4. Finalization and Submission 

Review Section: 
 
After you click next you will be linked to “Review” section of the AUP: 

This section is where the PI will review the AUP and sign off on it prior to submission to the 
Departmental Chair for signature and then the ACC for review processing.   

If an Assignee has completed the form on behalf of the PI, the Assignee will complete the form to the 
Appendices.  Then, on the “Review” page, the Assignee will click “Done” or “Save”.  The PI has the 
power to edit anything in the AUP. To do that he just needs to click on edit, change the information and 
then click save. 
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The PI must then log on, go to the “Review” tab and complete the submission of the AUP.  The 
submission sequence is the same if a PI or Assignee fills out the bulk of the AUP. 

PI Approval and submission to the Chair: 

Please be sure all the information is filled in and click “Next” on the Appendices page to get to the 
“Review” page or click on the “Review” page tab if the Assignee has filled out the AUP on behalf of the 
PI.  On the review page, is the PI Use Only area.  This is where the PI will sign the AUP and send it 
forward through the review process. 

 

• Change the “Review Complete” box to “Yes”. 
• Type your name in to the PI Signature Box.  
• Select today’s date for the PI Sign Date box. 
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Then scroll to the bottom of the page and click “Save”.   

A notification will then be sent to the Chair designated on the AUP and it will wait for the Chair to review 
and sign it electronically.  Once the Chair reviews, signs and clicks “done”, the AUP will then be 
submitted to the ACC. 

Chair Review and Submission to the ACC 

When you are listed as the Chair of a Department on an AUP, you will receive email notification when an 
AUP requires your review and signature.   

When you log onto the system and click “My AUPs”: 

 

The AUPs you need to review and sign as Chair will appear under the heading “AUPs Pending Chair 
Review by Me”: 

 

Access the AUP to sign it.  Click on the AUP #: 
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A view of the AUP will open: 

 

You can scroll through here to review the AUP.  You can also click on the printer icon to open a different 
view with more delineation in the text: 

 

Additionally, you can open the View or Print View in a new window by right clicking on “View” or on the 
printer icon and selecting “Open in a new window”. 

This will allow you to comment on the AUP (in the Review, see below for details on how to do this) at 
the same time as viewing the AUP information. 

To Comment and/or Sign off on an AUP as Chair 

When you have the AUP open in the “View” tab, click on the “Edit” tab beside the “View” tab. 
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You will now get an edit view of the AUP.  This is the forum for the PI or Assignee to edit or change their 
AUP.  

 

As Chair, click on the “Review” tab at the end of the section headings. 
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The Declaration will appear.  Scroll down to see the Chair Signature area: 

 

When you are ready to indicate if the AUP is complete or not, change the “Review Complete” box to 
“Yes” or “No”. 

 

If you select “No”, the AUP will be returned to the PI for changes.  Please use the “Chair Comments” box 
to indicate why the AUP cannot be signed. 

If you select “Yes”, the AUP is complete and can be submitted to the ACC for review.  If you select “Yes”, 
add any comments you wish (optional) in the “Chair Comments” box, then type your name in the “Chair 
Signature” box and select the date in the “Chair Sign Date” box. 
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Then you must scroll to the bottom of the page and click “Done”.  This will either send the AUP back to 
the PI for further changes (No is selected) or onto the ACC for review (Yes is selected). 

 

Responding to ACC Review Comments and Requests for Changes/Updates 
 

When your AUP is submitted to the ACC (after the Chair/Dean/Director has signed and submitted the 
AUP), it will continue through the ACC review process.  There are points in the review where the AUP 
may be commented on by ACC reviewers and changes or clarifications requested. 

When your AUP has been commented on by the ACC, you will receive an email notification.  The email 
will include the AUP number, a notation that comments have been made, and a link to the AUP. 

When you receive this email, click on the link (or log onto the system) and open the relevant AUP.  

Click on the Printer icon and open the AUP in a new window in the “View” mode.  When you scroll to the 
bottom of the “View” mode, you will see the comments at the very bottom of the AUP. 

Click on the “Edit” tab for the AUP and then open the relevant pages of the AUP and make the 
requested changes or clarifications. 

If you do not make the requested changes for some reason, please provide your rationale for why you 
have not made the changes in the box titled “Response to ACC Comments (if requested changes were 
NOT made, please explain here)” under Section 1: Background in the AUP form. 

 

When all changes/updates have been made, go to the “Review” page, ensure the PI signature 
information is still correct (Review = “yes”, signature and date present) and then click “done” at the 
bottom of the page.   

The AUP will then be sent back to the ACC for review of your updates and changes. 

If questions are asked more than once, the new comments and questions will appear below the original 
questions at the bottom of the “View” of the AUP. 
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5. Viewing and Renewing/Amending AUPs 

How can I check the list of My AUPs – Includes AUPs you are listed on as any 
role (PI, Associate, Technical, Chair, Etc.) 
 
To check the list of AUP you are involved in please login to the system and then click My AUPs link, you 
will get access to the list of all your AUPs, you can check their status by filtering them. 
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How do I renew my AUP? 
 
After AUP is approved, to renew, please select AUP and click renew. 

 

Click on the “Submit” button after you click the “Renew” tab.  The AUP is then submitted to the system 
for renewal. 

 

The AUP will come up in the “View” screen.  Click the “Edit” tab to change and update the AUP. 

Make any updates and changes throughout the AUP that are required.  Any field can be updated at the 
time of renewal. 

And fill out Appendix 8: Renewals in Section 9: Appendices.  Be sure to fill out all questions in the 
appendix, including a summary of the changes made to the AUP form for the renewal. 

When finished, Click on the “Review” page and sign and submit the AUP the same as the original AUP. 
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How do I amend my AUP? 

After an AUP gets approved, to amend, please select the AUP and click on the “Edit” tab. 

Then click on the “Amend” tab and click “Submit”. 
 

 

You will then see the following screen: 

 

Click on the “Edit” tab and the PI or their Assignee can make any changes to the form.   

When complete, the PI must sign and date the form on the “Review” tab.  The AUP will then be 
submitted. 

Use of Internet Explorer as a Browser to View the System: 
 
When using Internet Explorer as your primary browser, it is important to note that some functions of 
this system do not function correctly on versions of 7 or earlier.  

If you use a version of Internet Explorer that is 7 or older, we recommend updating the browser to 
Internet Explorer version 9 to ensure the system functions correctly.  For example, if you have an older 
browser, you may notice that drop down lists under-lap information below the question. 

To update your browser, go to the following website: http://ie9.discoverbing.com/intl/en_ca/index.html 

Click on “Download Now”, then click “run” or “Allow” to download the software.  When the download 
screen appears, click “install”.  Version 9 will install and you then have to log off your computer and log 
on again (or restart your computer if you do not have a user log on) for the upgrade to take effect. 

http://ie9.discoverbing.com/intl/en_ca/index.html�
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